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An Intro Guide to Microsoft Excel XP / 2003

The EXCEl WOTKDOOK .....ccueiiiiiiiieie ettt et e e tae e e ta e e e aaeesssaeesasaeeeaneeeneneeas 2
EXCEL WOTKSREELS. .....eeuiiiiiiiiiicie ettt ettt ettt e bt e b e esteeesbeesbeeesbeensaessseesseessseenseesnsaans 2
IMOVE @ WOTKSREEL ....c.viiieiiiiieiieeeeeee et ettt e et e e et e e et e e e taeesaaaeesssaeessseeensaeesanseenaseeas 2
NAVIZALE 11 EXCEL...eicuiiiiieiiieiieeie ettt et et e e beeste e e b e e taeesbe e saeesseensaeensaessseensaansseenseas 2
1AV (018 SR 2
KEYDOATA. ...ttt ettt et et e et e et e e st e et e e aaeenbe e saeenbeeetaeenbaeesbeensaennaeans 2
INAIME BOX 1ottt e e ettt e e e e tbe e e e e taeeeesastaeeeeassseeeeasssaeeeeansbaaeeennnraeaeeansaeeeaanns 2
SEIECHING RANZES ... eieuiieiieiiieiie ettt ettt et ettt e s tte e bt e s tae e beeesbeenseessseenseessseenseasnseenseesnseenseennns 3
COoNtINUOUS RANZES .....vviiiiiiiciiie ettt e ettt e et e et eeestaeeessaeesssaeeesseeessseeesnseeennseeenns 3
NON-CoNtiGUOUS RANZES ......ooiiieiiiiiiieiieeie ettt ettt et e st e e be e saeeteesaaesnbeessneensees 3
21 (3 DoVl B | IO USRS 3
Text (data) is entirely stored within the active cell...........ccooviiiiiiiiiiiiiiii e 3
The FOrmula Bar........c.oooiiiiiie ettt ettt e et e e et e e e ta e e e aae e sssaeessnaeeensaeessseeenns 3
EIEING TEXL .ttt ettt ettt et e st e e bt eeate e st e e ssbeenbeessbeesbeassseenseessseenseessseenseennseans 3
RESIZING COIUMIS ....coouiiiieiiieciee ettt et e et e e e ta e e s teeesstaeessbeeessseeessaeensseesssseesnnseennseens 4
RESIZING ROWS ..ttt ettt et e ettt e et e e bt e s sbe e beeenbeesbeeenbeeseesnseenseesnseenseenasaans 4
Inserting Additional Rows, Columns o1 CellS .........cccuiiiiiiiiiiiiiiiieeesee e 4
Deleting Column, ROWS, OF CEIIS ......c.oeiuiiiiiiiiiiiieeie ettt sttt st e bt e s b e eseesaseens 4
Clear Cell CONENES ......viiiiiieeiiieeiiee et e ettt e eseteeertteeeteeeetteesteeeesseeesssaeeassaeessseeessseeesssaeensseesnssesssseeensseens 4
SOTEINE ..ottt ettt ettt et e ettt et e et e e bt e etbeesbeesateenseeesbe e see e et e et e e enbeeseeenbeenbaeenbeeenbeenseeenteenbeennns 5
FOrmatting the Data .........cc.oeiiiiiiiiieceeee ettt e e e et e e st e e s aeeesabeeessbeeennaeeennaeennseeas 5
FTEEZE PANES......eeiiiiiieeie ettt et et e et e e tbee st e e et e e s bte e st e e eabee s 6
2 41« USSR 6
PIINEINE ...ttt ettt et e ettt et e et e e bt e sabeeseeeabe e bt e eabe e seeeas e e saeenbeenseeenbeenbteenbeenseennbeans 7
PIINE ATEAS ..veieiiieeeiie ettt et e e e ettt e et e e s tteeeataeessseeesssae e sseeessaeessaeanseeeesaeeesaeeanraeens 7
PrINE THEIES ..ottt ettt et e et e s st e e abeesseeesbeassbeensaensaeenseesaseenseennsaans 7
Special Page SEtup OPLIONS .....cccviiieiieieiie ettt e stee e st e e seaeeessaeeesaeeesaeesssaeesssaeesnseeensses 7
Page Break PrOVIEW ......cociiiiiiiiieie ettt ettt ettt ettt e st e et eenaeenbeessbeesseenseennsaens 7
SIMPIE FOIMIULAS ....coiiiiiiiiicceeee ettt e e et e et e e e baeeesbaeessbeeesssaeesssaeensaeesnseeenns 8
A Quick Review of Math FUNCHIONS ........cccviiiiiiiiiiiicciie et eeearee s 8
LOZICAl PIECEACIICE .....evieeeiiieeiiee ettt ettt e e e et e e s sae e e sbeeesaeeessaeesnsaeeenseaennseeenns 8
Build @ FOIMULA ...ooiiiiiieiecee ettt ettt ettt e s b e eseesnbeenbeesaseenseesnsaens 8
FOrmulas VS, VAlUES......cccuiiiiieecee ettt ettt e et e et ae e sabeeesaeeesseeensaeesnseeenns 8

Page 1 of 8



Illinois Wesleyan University - Office of Information Technology Tim McKeown

The Excel Workbook

e Collection of worksheets A B | ¢ | D |
e FEach worksheet is a combination of columns and rows
255 columns, 64,000+ rows per sheet
e Cell identification is
Column heading + Row heading
e Active cell pictured = Al

Active cell

Excel Worksheets

Workbooks have multiple worksheets
e Sheet titles are listed in lower left corner A

e Use the left-most set of scroll bars to navigate ' N\
through th ksheet
. TOUSn Tie Works ieets od || i 4 » whSheetl ¢ Sheetz £ Sheet3 Fj_*]_
"z L

The visible space for the title area can be adjust
e Right-click a sheet name for options : .
about that worksheet AR R

Move a Worksheet
Tip: Word merges default to the first sheet in the workbook

1. Place the cursor over a sheet tab
M 4 F M |h Sheet? / Sheetl & Sheet3
2. Click and drag it to a new location eet? (TR CITE

Navigate in Excel

Mouse
e Click on any cell to make it the active cell

Keyboard
€DV arrows Moves the active cell in
corresponding direction
Tab (Shift+Tab is Moves active cell left to right
opposite)
Enter (Shift + Enter is | Moves active cell down one
opposite)
Home Moves active cell to column A of
current row
Ctrl + Home Moves active cell to Al
Page Down Moves active cell one screen down
Page Up Moves active cell one screen up Al r j
F5 Opens Go To window 1 ) B |
| |
Name Box E

Enter the cell address in the Name Box (top left corner)
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Selecting Ranges

Continuous Ranges
Option A
o Click on a column or row heading to select the entire column or row
Option B
e Click and drag the range of text
Tip: When selecting a range of cells, start in one corner and drag diagonally across to the opposite
corner
Option C
1. Click and release the cell in the top-left corner of the range (this cell is now active)
2. While holding down the Shift key, click in the cell located in the bottom-right corner of the range
Option D
e Hold the Shift key down while using the keyboard commands listed in the table on the previous page
Option E (selects the entire spreadsheet)
e Click in the left-most column heading a

Non-Contiguous Ranges

1. Select a range as described above
2. While holding down the Ctrl key, select additional ranges

Entering Data

Text (data) is entirely stored within the active cell.

Text may appear as if it is flowing into adjacent cells, but it is not
A | B | ¢ [ D |

1 |Thig is an example of "overflowing” text

5

The Formula Bar
This is the location of the actual “typing”

X/ A Total Dollars Spent <— Formula Bar
B

[Total Dollars Spen]

Editing Text
Option A
1. Click in the cell to edit
2. Make the changes in the Formula Bar
Option B
1. Double-click on the cell to edit
2. The cursor will appear within the active cell
3. Make changes as needed
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Resizing Columns

1. Select the column (or range of columns) to resize

2. Open the Format menu and choose Column

Width: Allows user to set exact width

AutoFit: Resizes column to width of widest text

Hide: Hides the selected column(s)

Unhide: Shows the hidden columns contained within the selected range
Tip: to unhide a column, select a range of columns starting on the left and ending on the right of
the hidden column.

Resizing Rows

1. Select the row (or range of rows) to resize

2. Open the Format menu and chooseRow

Height: Allows user to set exact height

AutoFit: Resizes the row to height of tallest text

Hide: Hides the selected row(s)

Unhide: Shows the hidden rows contained within the selected range
Tip: to unhide a row, select a range of rows starting on the above and ending below the hidden
Tow.

Inserting Additional Rows, Columns or Cells

Tip: Rows are inserted above the active cell and columns are inserted to the left of the active cell
1. Select a cell where you want to insert a new column or row
2. Open the Insert menu and choose either Cells, Rows, or Columns

Deleting Column, Rows, or Cells
1. Select a cell in the column or row to be deleted

Delete
2. Open the Edit menu and choose Delete ™ Shift cells left
3. Make your choice from the Delete dialogue window {+ ShiFt calis p:

" Entire (a1
" Entire column

O I Zancel

Clear Cell Contents

1. Select the cell or range of cells to clear

2. Open the Edit menu and choose Clear

3. Make a choice from the menu

All: Clears everything — data, formulas, comments, and formatting

Contents: Clears data and formulas but leaves the formatting and the comments
Formatting: Leaves the data and formulas but removes the formatting
Comments: Removes the comments
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Sorting

Warning: Special caution must be used when sorting within Excel

Tip: It is advisable NOT to use the sort buttons on the toolbar 24 3
1. Select the range of data to sort
a. Include the entire range of data with the exception of totals
(column heading should be selected)

& | B | C | D E |
1 [|Status Sound Unsound Dilapidated |Total
2 |Upper 13 1] 0 13
3 |Upper-tiddle 9 1 1 1
4 |Middle 37 3 G 46
& |Lower-hiddle 36 35 34 108
B |Lower 36 33 52 127
7 |Total 131 81 93 305

2. Open the Data menu and choose Sort
3. The Sort dialogue window opens

& ascending 4

Use these sections to make your

" Descending
- sort preferences

& ascending
™ Descending

/

& ascending
" Descending

My lisk has

' Header row " Noheader row < This tells the sort tool if your first

row is data or column headings
Qpkions, ., | (4 I Cancel |

4. Click the OK button to sort the data

Yes, another sorting tip: Check your sort immediately after performing it. If it is not correct, undo your
actions right away.

Formatting the Data

1. Select the cell, or range of cells

2. Open the Format menu and choose Cells

3. Each tab of the Formatting window provides access to different types of formatting
Format Cells 2] ]

Murnber I Alignment | Font | Baorder | Patterns I F‘ru:uteu:tiu:unl

- ' - - I
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Freeze Panes

Tim McKeown

This tool is very beneficial for locking columns or rows in place so that they are always visible when

scrolling down through a list.

=f deI"l"‘f Hls =10l %]
E | F | G 4
) Class Gender Hall Tj-,-'pe Hall Name Major Frishee
Notice the 4 15 14 Sophomon Male Greek Sigma Pi MSC Mo
first column is 16 15 Freshmen hiale RH Dodds  MUS Mo
still in view 17 16 Freshmen Male RH Kermp MUR Mo
18 17 Junior hlale RH Kemp MAT Mo
19 18 Senior Female |Greek Kappa Delt:ECO [ Yes
20 19 Freshmen Female | REH Dodds ENG  Yes
21 20 Junior Female |RH Mun=ell MAT Yes
22 21 Junior Female |RH Mun=ell MSC  Yes
23 22 Junior Fermale |RH Munsell  MAT  Yes -
4 4 » b SheetS % Sheetl ¢ Sheetz f sheets 7 | 4| L v

1. Select the cell directly below and to the right of the row and column you want to lock in place

2. Open the Window menu and choose Freeze Panes

To remove: Open the Window menu and choose Unfreeze Panes

Find
A similar tool to the Find tool in Word.
1. Select a range of text to be searched

2. Open the Edit menu and choose Find (replace is also a popular option)

2| bt

Find and Replace

Find | Replace |

Find what: ij:urean LI | Mo Format Sek Format. .. | vl
Within: | Sheet I™ Match case

[ mMatch entire cell conkents
Search: |By Rows

Look in: IF-:urmulas - I

Cpkions << | |

Close

Find All | Find Mext I
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Print Areas
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By default, Excel prints only (or all) of the cells that contain data. For more precise control, use the

Print area controls.
1. Select the range (or ranges) of cells you wish to print
2. Open the File menu and choose Print Area

Print Titles

The column or row headings that you would like printed on each page.
1. Open the File menu and choose Page Setup

2. Click on the Sheet tab

3. Click on this button to select the column headings to repeat

Prink: titles

Riows bo repeat at top: |$1 51 f"_]

Columns to repeat at |eft; I :n_]

4. Select the rows to repeat in the spreadsheet
5. Click this button when complete

Page Setup - Rows to repeat ak top:

6. Repeat as necessary for any repeating columns
7. Click the OK button to close the Page Setup dialogue box

Special Page Setup Options

Excel can automatically resize your spreadsheets
Open the File menu and choose Page Setup
Use the special options on the Page tab to auto-sclae the print job

Scaling

&+ adjust bo: 100 = %% normal size

" Fit to: |1 5‘ pagels) wide by |1 5‘ Eall

Page Break Preview

Excel offers a special preview that allows the author to control the page breaks

1. Open the View menu and choose Page Break Preview
2. Blue lines represent the page breaks

3. The author can drag them (within reason) to the location of the desired page breaks
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Simple Formulas

Number crunching is why Excel was created. The information here will provide only an introduction to
formulas.

Formulas calculate values within a spreadsheet. They can use data within the spreadsheet, or data that is
a constant within the formula.

To refer to data within the spreadsheet, the cell names should be used within the formula, not the actual
numbers.

A Quick Review of Math Functions

Exponential: This is the * symbol and raises a number to that power

Multiplication: This is the * symbol. Al * B1 multiplies the values of Al and B1

Division: This is the / symbol. Al /B1 would divide the number in A1 by the number in Bl
Addition: This is the + symbol. Al + B1 add the first two cells of the top row

Subtraction: This is the — symbol. A1 — B1 subtracts the value in B1 from Al

Logical Precedence

This is the order Excel will calculate your formulas

Items contained within parenthesis ()

Exponential

Multiplication and division

Addition and subtraction

If two operator of equal precedence occur, Excel will handle them on a left to right basis.

Build a Formula

For this example, we will sum the total of the first three columns.
A | B | C D
1 &0 42 43
2
3
Tip: All formulas begin with the = sign

1. Select the cell to contain the formula (D1 in this example)

2. Type the = sign, click cell A1, enter the + symbol, click B1, enter the + symbol, click C1
3. Hit the enter key

4. The total appears in D1

Formulas Vs. Values

Values appear in the cell and formulas appear in the Formula Bar
Click once on cell D1 from the formula above

D1 - e =A1+B1+C1 < Formula Bar displays the formula
A | B C D
1 50 42 43 135] €= Actual Cell displays the value
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